Apr 302012
 
20130211-235411.jpg

Hallo automower-Fans …

Heute habe ich meinen automower aus dem Winterschlaf geweckt und die erste Testfahrt mit dem frisch verbauten GPS-Modul (mit dem Restakku vom Herbst!) gemacht … Natürlich mit laufender Kamera 😉
Ging alles bestens für 30 Minuten … Dann war der Akku (logischerweise!) leer!.

Also, die Kiste manuell in die Ladestation und aufgeladen.
Nach ner Weile habe ich mal nachgesehen, wo er denn steckt und siehe da, er war nur kurz aus der Ladestation rausgefahren und stand regungslos davor herum …?!?!
Fehlermeldung: „PIN abgelaufen“
20130211-235411.jpg
Was ist da los?!?
Micro-Schalter war zu lesen, könnte es sein!
Muss ich morgen mal nachsehen …
Und Zeitschloß überprüfen, ob das aktiviert sei!?!
Klar ist es das! War es eh schon und im Zusammenhang mit dem Einbau des GPS-Moduls, wurde nochmal darauf hingewiesen, dass es dringen einzuschalten sei … Hab ich auch gemacht, und auf 10 Tage eingestellt …

Nun werde ich mich morgen wohl mal auf die Fehlersuche machen … Halte Euch auf dem Laufenden!

Grüße

  6 Responses to “PIN abgelaufen – Was ist denn nun los?!?”

  1. Wie kann ich denn nun „Pin abgelaufen“ deaktivieren. Bei meinem AM geht nichts mehr?

  2. Also, der Mikro-Schalter ist/war es nicht … 🙁

    Es scheint, als wenn es ganz banal die Einstellung der Funktion ZEITSCHLOSS war!
    Allerdings habe ich da noch kein System erkannt, wann und wie da die PIN abläuft?!?

    Vielleicht kann da jemand Näheres zu erklären?

    Danke!

    Nils

  3. Also, des Rätsels Lösung scheint – laut Fa. HÄUSSLER – der Mikro-Schalter zu sein …
    Dieser ist wohl anscheinend öfter defekt und verursacht diesen Fehler!
    HUSQVARNA hat wohl anscheinend selbst erkannt, dass dieser, bzw. das Kabel an diesem a) recht kurz und b) zu filigran ist, so dass
    es bei einer Demonatge/Montage des Gehäuses immer eine ganz schöne Fummelei ist, die letztlich einen Kabelbruch nach sich zieht!

    Am Mittwoch geht mein neuer auf die Reise und wird dann umgehend eingebaut und getestet.
    Halte Euch auf dem Laufenden …

    Grüße

    • Zur Rätsels Lösung ein paar Worte … Es war wohl das aktivierte Zeitschloß?!
      Allerdings bin ich bis heute nicht dahintergekommen, wie das wirklich funktioniert und wann ein PIN „abläuft“ und wann man den wieder verwenden kann/darf?!?

      Anyway …

      Nils

    • Hallo
      ich habe heute das gleiche Problem entdeckt. Für den Akku Wechsel muss das Oberteil und damit auch der besagte Mikroschalter entfernt werden. Nach dem Akku Wechsel sagt auch mein AM „PIN IST ABGELAUFEN“ und nichts geht mehr.
      Ich muss wohl am Montage einen Werkstatt Auftrag erteilen. Die Dokumentation vom AM stehet in keinem Verhältnis zu der sonst sehr guten Qualität.
      Viele Grüße
      Werner Smidt

      • Hi Werner!

        Ich habe mittlerweile herausgefunden, dass PIN ABGELAUFEN auch irgendetwas mit dem aktivierten ZEITSCHLOß zu tun hat?!
        Sobald Du dies wieder deaktivierst, funktioniert das wieder … Allerdings hat er dann eben einen Sicherheitsmechanismus weniger.

        Ich steige da auch (noch) nicht ganzu durch …?!

        In diesem Sinne,

        Nils

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(Pflichtfeld)

(Pflichtfeld)

Favicon Plugin made by Alesis